Spartan '14 Help
Back to Main or Home(J)

Spartan'14 Release Notes

Version 1.1.8

  • Improvements in Network Licensing.
  • (Windows) Silent Install option available.
  • Updated CSD interface.
  • Improved Unicode Support.

Version 1.1.7

  • In previous versions the Tamm-Dancoff approximation was used in DFT UV/Vis and DFT excited state calculations. In this version the default is FULLTDDFT. This produces better results but takes (roughly) twice as long. To use the Tamm-Dancoff approximation add the TDA keyword in the "Options line" from the calculations dialogue.
  • Updated how multiplicity is handled in excited states.
  • Improvements in how excited states energies (and UV/Vis spectra) are reported in the output Summary.
  • Improved reading and error-handling of Gaussian Check-point files.
  • Improvements and updates to the Help Menu FAQ files.
  • Memory overflow problem fixed with "Similarity Analysis".
  • Improved error handling of 'g' basis functions, which could cause the wrong wavefunction to be passed to the property module.
  • Error messages improved.
  • Fixed some large SM8 solvation calculations which caused crashes in large systems.
  • Improved handling of "almost-but-not-exact" symmetry in backends, which could produce anomalous energy results.
  • Fixed symmetry error that could occur at extraordinary saddle points which were "flat" in multiple directions.
  • More informative printing during conformational searching when no minima exists for a given conformer.
  • Expanded the number of CIF file types (or variations) which Spartan can import.
  • Improvement in the "Output Summary" for IR and Raman spectra information.
  • Imaginary Frequencies are available in the "Spectra Pane" (were missing in version 1.1.4 and later).

Version 1.1.6

  • (Mac OSX) Added checks to ensure ownership/permission settings of /etc/sysctl.conf are correct when increasing system parameters for Parallel Suite users (fixes repeating "reboot for changes to take effect" dialogues).
  • (Mac OSX) Updated bundled licensing drivers to 7.1- hasplmd 16.0.1 (fixes issue with activations not working after upgrading to Mavericks).
  • Monitor: Fixed issue where the structure pane could revert back to displaying the starting structure when selecting among list items.

Version 1.1.5

  • (Mac OSX) The Edit menu (Cut/Copy/Paste) was not working correctly for certain text panes (CSD Diagnostics, Peptide Text, Calculations Preview, SMILES input).
  • (Mac OSX) Fixed CSD Search for 10.9/CSD 2014 (new environment variables required for 10.9)
  • (Mac OSX) Fixed bug in SpartanServer that returned "Server is not licensed" message for activation code licensees (only).
  • (Mac OSX) Fixed bug in SpartanServer that could cause "XML Parse" errors when connecting to a Mac named with non-UTF8 characters (a "single right curly quote" as in "Fred's Mac" for example).

Version 1.1.4

  • Restarting jobs with the HESS= keywords behave better.
  • Better handling of corrupted archives in property module.
  • Improved a few error messages in align module.
  • Spectra View fit functions added.
  • Initial Nucleotide Builder rise/twist values corrected.
  • "New Sketch" menu shortcut corrected.
  • (Windows) ChemDraw Interface can now be turned on without a program restart.
  • (Windows) Fixed crash bug occurring on entry to sketch build.
  • (Mac OSX) CSD Search now functional (for Cambridge Structural Database licensees).
  • (Mac OSX) Resolved some spurious/rare errors at successful completion of parallel jobs.
  • (Mac OSX) Fixed document tab labels (current/selected document was appearing as white lettering on grey).
  • (Mac OSX) Fixed bug in SpartanServer where the search databases would not load if the server was set to restart after a reboot.
  • (Mac OSX) Fixed bug in SpartanServer where the operating system would delete the job queue file overnight if no jobs had been computed in the last 72 hours.
  • (Mac OSX) Fixed bug where if a selection rectangle was created by holding down the left+right buttons, the rectangle was drawn, but the structure inside was not selected.

Version 1.1.3

  • Serial quantum mechanics jobs now started correctly in non-parallel environments in Mac OSX.

Version 1.1.2

  • Initial release of Spartan'14 for Macintosh.
  • Semiempirical solvation energies now calculated by default on semiempirical optimizations.
  • Semiempirical potential map corrected.
  • Known Issue: Memory dependent spurious energies in QCISD(T) calculations affecting energies from G2, G3, and G3(MP2).

Version 1.1.1

  • Addressed some "Lost Network License" issues.
  • Corrected issue with MP2 (and RIMP2) densities that could sometimes lead to corrupt archives.
  • ChemSpider searching implemented.
  • Improvements to Spartan Server package.
  • Torsion selection rules improved for rotatable bonds attached to norbornene double bond (and similar structures).

Version 1.1.0

  • Refinements to Licensing Utility and internal license checking.
  • Improved interface to set conformational torsion(s).
  • Numerous small changes to improve default conformer rules.
  • Fixed issue with systematic searches duplicating some conformers (causing longer search times).
  • Fixed issues with large polarization basis sets that were causing some corrupt archives.
  • Better reporting for SM8 calculations using unparameterized atoms.
  • Improved FAQ files (Help Menu).
  • Fixes and improvements for non-standard pseudopotential basis sets.
  • Hyperpolarization calculation now has its own keyword, "HYPERPOLARIZE". ("POLAR" now only specifies a polarization calculation.)
  • Fixed problem with frequency calculation on small (in-core) molecules using DFT and pseudopotential atoms.
  • Added Hydrogen to the aug-cc-pCVTZ basis set.
  • Fixes for excited state calculations, including correct reporting of the energy in the spreadsheet and properties dialogue for doublet ground states.

Version 1.0.0

  • Initial version of Spartan '14.

Back to Main or Home(J)
japan@wavefun.com
Last modified: Thu Jun 20 10:47:57 PDT 2013