Spartan 5.1 User's Guide

What Is Different in Spartan 5.1?

Spartan 5.1 has improved, added, changed, or removed a number of features and functions. Among the more important are the following.

1. The Graphical User Interface:

  1. What's New?

    1. Virtual Reality Mark-up Language (VRML) graphics files, for display and manipulation of 3D molecular structures on the Internet, can now be exported (from Export under File menu). (4.10)

    2. The new Spartan Exchange and Collection files, used in conjunction with SpartanView, can now be imported and exported (from Export under File menu) (4.9, 4.10,). A SPARTAN Exchange file contains molecule information and all graphics displayed for a single molecule, while a SPARTAN Collection file contains the same information and graphics for the entire collection of molecules shown on screen.

    3. SPARTAN 5.1 can import and display FDAT crystal structures such as those provided by the Cambridge Crysallographic Database (CCDB). SPARTAN can also produce expanded (periodic) structures from the unit cells. (4.9)

    4. A "Polyhedra" display mode has been added to the Model menu (5.5.5). This draws shaded polyhedra around atomic centers surrounded by O, F, Cl, Br, or I (or any combination of these elements). Elements may be added to or subtracted from this list by editing "Vertex Elements:" under "Polyhedra:" in the Preferences dialog (Preferences under the menu). (3.3)

    5. A new function, "Annotate", has been added to the Model menu. This allows the user to specify one or more alternative names (aliases), provide a heat of formation, or make comments. This information is added to the input file and is presently accessible only through Annotate. (Future developments will allow information to be entered into database.) (5.9.5)

    6. "Freeze Center" has been modified (Geometry Menu) to allow automatic freezing of heavy atoms only. The primary use of this is to facilitate optimization of hydrogen positions (only) in X-Ray crystal structures. (6.4)

    7. "Report Chirality" has been added to the Geometry Menu. Selection results in R/S designation of all chiral centers. (6.13)

    8. Bond making between two atoms, and between an atom and a free valence (in addition to bond making between two free valences), is now available in the builders. This leads to an increase in coordination number of the atoms involved.

    9. A new bond type has been added to the expert Model Kit. In conjunction with the new bond making capability mentioned above, this can be used to designate weakly-bonded interactions (e.g., hydrogen bonds). (7.1.2)

    10. A new function, "Grow Hydrogens", has been added to the Edit menu (in the builders). The primary use of this is to add hydrogens which might be missing from X-Ray crystal structure data.

  2. What's Improved?

    1. Conformational searching has been completely reworked. Bonds are marked for rotation and rings for "rotation" automatically without user intervention. A search method ("Systematic" or "Monte-Carlo") is automatically chosen as that which leads to the smaller number of "moves". Bond and ring selections can be altered, the extent of bond rotations (3-fold, 4-fold, etc.) adjusted, and the search method changed by selecting Conformer Search from the Build menu. (7.2)

    2. Molecule alignment has been completely reworked. It is no longer necessary to relabel atoms in the individual molecules, as common substructures are now automatically identified wherever possible. Relabeling is still possible and will override the automatic assignments. Operation is as before: First, select a "parent molecule" (the molecule to which other members of the list are to be aligned), then select Align coordinates from the molecule menu in the spreadsheet. Click on atoms to be aligned (at least three atoms, but preferably no more than six) and click on Align. (11.2.2)

2. Computational Methods:

  1. What's New?

    1. Density Functional. Overall numerical stability has been significantly improved without adversely affecting overall performance. In addition, an "extra fine" integration grid is available (invoked using the keyword expression "grid=xf" or "mesh=xf"). This leads to a factor of two increase in time (less as system size increases), but significant reduction in numerical "noise". The extra fine grid may be important for accurately establishing small energy differences such as conformation energy differences. (8.3)

    2. Semi-Empirical. Analytical gradients and second derivatives have been implemented following: S. Patchkovskii and W. Thiel, J. Computational Chem., 17, 1318 (1996). Together with other improvements (in initial wavefunction guesses and memory allocation) the 5.1 code is approximately twice as fast as the 5.0 code for geometry (transition-state geometry) optimization and frequency calculations for non-d-function cases, and 2-4 times faster where d-functions are involved (MNDO/d and PM3 for transition metals). Analytical gradients are used by default but may be overridden by the "numerical" keyword. Analytical second derivatives are used by default provided that sufficient memory is available, and may be overridden by the "numerical" keyword. "freq=analytical" forces calculation of second derivatives by analytical methods irrespective of available memory. BE CAREFUL. (8.4)

    3. Semi-Empirical. The SM5.4 solvation model: C. C. Chambers, G. D. Hawkins, C. J. Cramer and D. G. Truhlar, J. Phys. Chem,., 100, 16385 (1996), is available for both AM1 and PM3 wavefunctions (SM5.4a and SM5.4p). It may be invoked using the keyword expression solvent=SM54. (Attempt to use SM5.4 method with MNDO or MNDO/d will result in an error.) Like the other solvent models, SM5.4 is rapid for single calculations but VERY SLOW for geometry (transition-state geometry) optimizations. SM5.4 is also accessible from the Property Module. (8.4)

  2. What's Improved?

    1. Mechanics. Spartan's implementation of MMFF94 has been tested against and yields the correct results for all 753 molecules contained in the MMFF94 Validation Suite.

    2. Mechanics and Semi-Empirical. Optimization (transition-state optimization) has been improved to recognize convergence earlier than in version 5.0.

    3. All Modules. Selection of "Global" inside the mechanics, Semi-Empirical, Ab Initio and Density Functional dialog (as well as inside the setup dialog for Gaussian) no longer applies to Title, Total Charge and Multiplicity entries.

3. Properties Module:

  1. What's New?

    1. The SM5.4 solvation model: C. C. Chambers, G. D. Hawkins, C. J. Cramer and D. G. Truhlar, J. Phys. Chem., 100, 16385 (1996) is available for both AM1 and PM3 wavefunctions (SM5.4a and SM5.4p). These may be invoked using keyword expressions "solvent=SM54A" and "solvent=SM54P", respectively. (8.7)

    2. Polarizabilities and hyperpolarizabilities from semi-empirical wavefunctions: J. J. P. Stewart and K. M. Dieter, J. Computational Chem. 11, 82 (1990), are available and may be invoked by the keyword "polar". Calculation requires approximately 20 times the amount of time than for a single calculation. (8.7)


What Was Changed in Spartan 5.0?

The following is the list of what was changed in Spartan 5.0 (as compared to Spartan 4.1.1), and is not separated by the type of change:

Overall Changes:

  1. What's New?

    1. The Merck Molecular Force Field (MMFF 94) is now supported. (8.5)

    2. Becke-Perdew non-local density functional models are now supported for energies, equilibrium and transition-state geometries and vibrational frequencies. A computationally more efficient non-local scheme, so-called perturbed Becke-Perdew, has been implemented. (8.3)

    3. Texture mapped isosurfaces and slices are now supported. (9.3, 9.4, 9.5)

    4. A spreadsheet has been provided to allow statistical analysis and graphing of data from a series of calculations. (11)

    5. A nucleotide builder has been added allowing construction of strands of RNA, DNA and related species. (7.1.4)

    6. All builders may now access a common library either to initiate molecule construction or to add to molecules already under construction. A number of "collections" have been supplied with the library, among them are collections of reaction transition states, ligands and chelates, as well as a selection of "interesting molecules". In addition, a series of "templates" has been provided, facilitating construction of molecules incorporating high coordination (>6) centers. (7.1.5)

    7. A dialog has been supplied for constructing collections of molecules related by substitution. The substituent library provided with the dialog may be supplemented with user-defined substituents or be replaced altogether. (7.6)

    8. Surface areas and volumes based on space-filling models are now available from the graphical user interface. (6.10, 6.11, 11.2.3.3.5, 11.2.3.3.6)

    9. HOMO and LUMO energies are now available from the graphical user interface. (9.2.3, 11.2.3.3.2, 11.2.3.3.3)

    10. Calculation, property and graphics dialog settings may now be archived for later retrieval. (8.9)

    11. Save has been added to the File menu. This allows a molecule and any associated graphical displays to be saved exactly as it appears on screen. (4.4)

    12. A function for defining ligand points has been added to the builders. This allows construction of new ligands. (7.1.7.5.8)

    13. Vibrational frequencies and thermodynamic properties based on these frequencies are now available from SYBYL and MMFF molecular mechanics calculations. (8.5)

    14. Graphics output in SGI RGB format is now supported. (3.4)

  2. What's Improved?

    1. Molecular mechanics optimizers in the builders and in the mechanics module have been overhauled. They are now significantly faster, require much less memory and converge to much higher tolerance.

    2. "Constrain" and "Freeze Center" are now available in Spartan's main screen as well as in the builders.

    3. Several constraints may now be applied with a single access to the dialog, rather than multiple accesses as previously required.

    4. Most functions may now be terminated by request for a different function, rather than requiring an explicit termination command.

    5. Molecules and lists of molecule may now be opened using "drag and drop", allowing multiple openings from a single access.

    6. The density functional module has been overhauled. It is now significantly faster and numerically more stable. Optimization subject to constraints and/or "frozen atoms" is now supported. Symmetry is now utilized.

    7. Planes can now be defined based on more than three points. In this case, a least-squares fit is employed. In addition, more than a single plane can now be defined.

    8. Both SYBYL and Merck force fields are available for structure refinement inside the builders.

    9. "Bond", "Break" and "Delete" are now available in the peptide builder (as well as in the new nucleotide builder).

    10. A number of dialogs have been revised to minimize the need for "expert" mode and for later editing of results. For example, the Surface dialog (Setup menu) now allows specification of isosurface value and identification of spin without going to "expert" mode, and the Create dialogs for slices and isosurfaces (Display menu) have been extended to allow greater selection of display modes.

    11. "Bond", "Break" and "Delete" in the builders now revert to Add (adding fragments, groups, rings and ligands) after a single usage.

    12. A number of dialogs, including the transition search dialog (Build menu) and ab initio, density functional, semi-empirical and mechanics dialogs (Setup menu) have been reworked to make them more intuitive.

    13. Molecules may now be constructed from several different starting structures and later joined together or left apart (as in an intermolecular complex). Manipulation of two or more molecules inside the builders has been made more convenient.

    14. Energies (heats of formation, strain energies) are now available in units of hartrees, kcal/mol or kJ/mol.

    15. It is now possible to enter Spartan's builders with a molecule which is a member of a list.

    16. Atom labels may now be user defined.

    17. Legends (scales of property values) are now available for isosurfaces.

    18. Mulliken and natural bond orbital (NBO) charges and dipole moments are now obtained automatically following an ab initio, semi-empirical or density functional calculation, and are available under the Display menu. Dipole moments for molecules in a list are also accessible from the spreadsheet.

    19. "Add", "New", "Bond", "Break", "Delete", "Minimize", "Move" and "Clear" may now be accessed in the builders either from buttons in the model kit (as previous) or from a separate button bar.

    20. Minimizers in the builders can now handle centers with coordination.

  3. What's Missing?

    1. Interfaces to Schrödinger's PS-GVB and IBM's Mulliken electronic structure programs and to Allinger's MM3 molecular mechanics program have been removed.

    2. The DGEOM (distance geometry) program is no longer supported for conformational searching.

    3. MM2 and MM3 force fields are no longer supported in Spartan's molecular mechanics module.

    4. Molecule superposition and similarity measures based on matching graphical volumes is no longer supported. A simpler and much faster alignment procedure based on structure has been implemented.

    5. The chelate menu has been removed from the expert builder. An extensive selection of chelates has been provided as a library.

    6. "More" has been removed from the mechanics minimizers in the builders. Improvements to the minimizers make this feature unnecessary.

    7. "Distance to Plane" and "Angle with Plane" (Geometry menu) have
      been removed. "Distance" and "Angle" have been generalized to include these capabilities.

    8. "Suspend" and "Resume" are no longer supported in Spartan's monitor. (They were removed with the introduction of Spartan 4.1.)

    9. The "." key is no longer supported as means to terminate functions under Spartan's menus. It is still available for functions supported in earlier versions of Spartan.


Questions, comments, or suggestions?
webmaster@wavefun.com

Copyright 1995-98 Wavefunction, Inc. All rights reserved