Spartan10Logo
Spartan for Windows Frequently Asked Questions
1. How do I install Spartan software using an access code?
2. How do I install Spartan software as a Network License?
3. How do I install Spartan using the individual HASP (USB key) license manager?
4. How do I import files from other modeling programs? What file types does Spartan recognize?
5. How do I export files from Spartan?
6. Can I hyperlink Spartan files with PowerPoint?
7. How do I hyperlink an individual molecular model?
8. How do I hyperlink the Spartan program?
9. Can I copy data from the Spartan spreadsheet to other cell-based programs, like Excel?
10. How can I create a multi-molecule list in Spartan?
11. How can I create an animation file?
12. How can I change Spartan's default colors?
13. How can I visualize Ribbon displays for biopolymers?
14. How can I visualize hydrogen bonds?
15. How can I quantify molecular geometries?
16. How can I label a molecule?
17. Can I change the font or increase the size of Spartan's labels?
18. How can I change the label size in Spartan Plots?
19. What does the Minimize Energy button do?
20. How do I invert a chiral center?
21. How can I invert absolute configuration?
22. I'm experiencing trouble with Graphics in Spartan, what can I do?
Return to Top
1. How do I install Spartan software using an access code?

When licensing Spartan via access code, choose 'Software Key' during the installation process:

Return to Top
2. How do I install Spartan software as a Network License?

Separate documents provide Network Installation Directions:

Return to Top
3. How do I install Spartan using the individual HASP (USB key) license manager?

The standard single license of Spartan is managed via a HASP (USB key) and allows for the software to be installed on multiple machines and accessed by whichever machine has the USB key plugged in. Insert the Spartan CDROM into your CD drive, installation should begin automatically, if not:

Return to Top
4. How do I import files from other modeling programs? What file types does Spartan recognize?

In Windows versions of Spartan, file import is managed via the File Menu - Open option. Select 'All Files' from the drop down menu. The current Spartan'06 for Windows version recognizes several molecule file types, including:

Return to Top
5. How do I export files from Spartan?

In the Windows versions of Spartan, file export is managed via the File Menu - Save As option. Click on the 'Save As Type' drop down menu to specify file type. In addition to a number of Spartan files, export is available for the following file types*:

*NOTE saving files in non-native Spartan file types may result in a loss of data.

Return to Top
6. Can I hyperlink Spartan files with PowerPoint?

Spartan can be seamlessly hyperlinked into PowerPoint, either by:

--OR--

See the following items for the corresponding instructions.

General Note: When you run PowerPoint and use Spartan hyperlinks, be sure to close Spartan before moving back to PowerPoint (or you will end up with multiple sessions of Spartan running).

Return to Top
7. How do I hyperlink an individual molecular model? Return to Top
8. How do I hyperlink the Spartan program?

If you link directly to Spartan, you can access any .spartan file, or build your own model (just as opening the program).

Clicking on the object in the PowerPoint slide (when in presentation mode) will now take you to the Spartan program. From here, you can open any .spartan file or utilize any Spartan feature.

Return to Top
9. Can I copy data from the Spartan spreadsheet to other cell-based programs, like Excel?

Yes, to export data from the Spartan spreadsheet to Excel (or other formatted cell programs), you can use the conventional Copy and Paste approach.

Use the left mouse button to highlight, hold the button down while dragging the mouse to select multiple cells.

Choose either Edit Menu - Copy or right click and select Copy, or use the CTRL+C keys to copy.

Open Excel and use either the Edit Menu - Paste or CTRL+V keys to paste the copied Spartan data.

Return to Top
10. How can I create a multi-molecule list in Spartan?

There are several ways to create a multi-molecule list in Spartan:

Return to Top
11. How can I create an animation file?

Any list file (see above) can be exported as an animation via the Fie Menu - Save As option and selection of AVI as the file type. AVI files can be viewed and edited with most media players.

Return to Top
12. How can I change Spartan's default colors?

The default colors in Spartan can be modified by using the Set Color dialogue (choose Colors from the Options menu) items are selected by clicking and color changes are available for:

A special case involves changing the color of Spartan's labels, in order to do this, you must hold down the SHIFT key when selecting Colors from the Options Menu.

Return to Top
13. How can I visualize Ribbon displays for biopolymers?

Spartan provides visualization of .pdb (Protein Data Bank) files, or of polypeptides and polynucleotides constructed from within Spartan with the option of visualizing the secondary structure using the popular 'Ribbon' style. This is turned on/off via a 'toggle' selection of Ribbons from the Model Menu. Additional configuration options are available by selecting Configure from the Model Menu and selecting the Ribbon tab in the resulting dialogue :

'Style' choices include:

Return to Top
14. How can I visualize hydrogen bonds?

To display hydrogen bonds as dotted lines select (click on) Hydrogen Bonds in the Model Menu.

Note: Spartan provides visualization of hydrogen bonds representing non-bonded interactions between a nitrogen, oxygen, or fluorine atom and a hydrogen attached to either nitrogen, oxygen, or fluorine. where hydrogen bonding distances range between 1.6 and 2.1 Angstroms and the X-H-Y bond angle (where X & Y = N, O, or F) is greater than 120°.

Return to Top
15. How can I quantify molecular geometries?

To query the numerical values of any bonded or non-bonded distance, angle or dihedral (torsion) angle, choose from the Geometry Menu:

Note: Queries may also be made between user defined points or planes.

Return to Top
16. How can I label a molecule?

Molecules in Spartan may be labeled by selecting Labels from the Model Menu. By default the Spartan label which identifies atoms is displayed. Labels can be customized by selecting Configure from the Model Menu and selecting the Labels tab:

Note: Users can customize the default Spartan atom labels when in View mode by selecting Display Menu - Properties and then selecting an atom, the resulting Atom Properties dialogue contains a label field which is user-accessible. Enter in your desired label and press the ENTER key on your keyboard.

Return to Top
17. Can I change the font or increase the size of Spartan's labels?

Yes. Select Fonts from the Options Menu and Font type, style, and size are available for user specification.

Note: Zooming In (SHIFT key + Right Mouse button) increases both the size of the model and the label.

Return to Top
18. How can I change the label size in Spartan Plots?

With a plot displayed and when in the View mode choose Properties from the Display Menu and click on either the plot or the Y axis to select it. This will display the Plot Properties or Curve Properties dialogue, respectively:

Return to Top
19. What does the Minimize Energy button do?

The Minimize Energy button/icon is used to reduce the strain energy of a molecule during the building process and typically upon completing the construction of a molecule. This button is a shortcut to performing an Equilibrium Geometry calculation using the MMFF (Merck Molecular Mechanics Force Field) and attempts to:

Note: MMFF94 was parameterized for common organic molecules, the Minimize Energy function produces a local energy minima for organic molecules, but may produce undesirable results for molecules with metal atoms.

Return to Top
20. How do I invert a chiral center?

In the Add Fragment [+] mode, inversion of a chiral center is achieved by holding down the CTRL key and Double Clicking (left mouse button) on the chiral atom. It is useful to have R/S chirality selected as a Label to confirm you have inverted as you wanted. In some heterocyclic rings it may be impossible to invert chirality in this manner. If this is the it may be necessary to physically 'break' a bond, invert chirality, then re -'make' the bond in order to invert a chiral center.

Return to Top
21. How can I invert absolute configuration?

To invert absolute configuration (select the alternate enantiomer), in the Add Fragment [+] mode, hold down the CTRL key and Double Click (left mouse button) anywhere on the molecule. (If you happen to double click on a chiral center, you may end up inverting on this center.)

Return to Top
22. I'm experiencing trouble with Graphics in Spartan, what can I do?

Spartan uses Open GL to render display of molecules in 3D and enable 3D building. Sometimes, installing new software (or downloading updates) can result in an over-write of Open GL drivers for your system's graphics card. Spartan requires a complete set of OpenGL graphics drivers in order to function properly. If you notice calculated surfaces (molecular orbitals, electron densities, electrostatic potentials, etc.) are not displayed properly, or if you are unable do build by adding a fragment to an open (yellow) valence -- it is likely that you need to update your Open GL drivers.

First identify what graphics card you have:

Right Click on your desktop
Click on Properties
Choose Settings Tab
Click on Advanced Button
Choose Adapter Tab

Visit your graphics card manufacturer's web site and locate the downloads section. . .

Click here for NVIDIA downloads
Click here for ATI downloads

Download the latest drivers for your graphics card and operating system. This will typically address any Open GL problems.

© 1991-2011  Wavefunction, Inc.