
Frequently Asked Questions

License Questions
 1.  How do I transfer my license to a new machine?
 2.  How do I update my license?
 3.  The license utility shows a maintenance expiration date for my license. What does this mean?
 4.  Can I run ODYSSEY in a virtual environment?

Usage as a Teaching Tool
 5.  With what types of classes can ODYSSEY be used?
 6.  Does using ODYSSEY amount to adopting a specific curriculum?
 7.  Does the program replace conventional textbooks?
 8.  What is the difference between ODYSSEY and molecular visualizers?
 9.  What is the difference between ODYSSEY and other chemistry simulation software?

Versions
 10.  Is ODYSSEY available in different versions?
 11.  Under what operating systems will ODYSSEY run?
 12.  Will ODYSSEY work on a 64-bit computer?
 13.  Is ODYSSEY available for Chromebooks?
 14.  Is ODYSSEY available for Linux?
 15.  Is ODYSSEY offered for languages other than English?

Requirements
 16.  Will the program run under any Windows operating system?
 17.  Will the program run on any Macintosh?
 18.  Does ODYSSEY require an expensive computer to run on?
 19.  Will ODYSSEY run on machines below the minimum requirements, albeit a little bit more slowly?
 20.  Does the program require online connectivity?
 21.  Doesn't the fact that the program uses a web browser mean that it is an online application?
 22.  Does ODYSSEY run on the iPad?
 23.  Will the ODYSSEY iPad apps run on the iPhone?
 24.  Does ODYSSEY run on Android tablets?
 25.  Does ODYSSEY run on Windows tablets?
 26.  What are the graphics card requirements?

Installation
 27.  What do I do if my online activation attempts with a dashed, 21-digit activation code are failing?
 28.  How do I install with a dashed, 21-digit activation code if I don't have Internet access?
 29.  Can the Windows version be installed using a silent install?
 30.  What do I do if the Windows program crashes immediately after installation?
 31.  How do I uninstall the Windows version?



User Interface
 32.  Can I change the size of the text, properties, and plot areas?
 33.  How do I change the size of the text?
 34.  Can I change the fonts?
 35.  Can I use an icon toolbar similar to the one seen in SPARTAN?
 36.  Does clicking on the Refresh/Reload icon only affect the currently displayed sample?
 37.  Can I suppress the text panels of open pages?
 38.  Can I put the program into true Full Screen Mode, similar to PowerPoint?
 39.  What do the colors in the Periodic Table stand for?

Building Models
 40.  Where do I declare the charge when I build an ion with the 3D Model Kit?
 41.  How do I change the chirality of a stereocenter while building?
 42.  How do I add labels to a model?
 43.  How do I build a two-component liquid model with a "straight interface"?
 44.  I built the same system as found in the Stockroom, but it doesn't behave the same. Why?
 45.  Are my students prevented from building "nonsense" molecules?

Plotting and Printing
 46.  How do I avoid that datapoints are covered up by a plot's caption?
 47.  What types of histograms can be generated?
 48.  How do I print snapshots of molecular samples?
 49.  How do I print a plot?
 50.  How do I print the text panel?
 51.  How do I print the properties table?
 52.  How do I print the entire screen?

Classroom Use
 53.  Can ODYSSEY be used with interactive whiteboards?
 54.  Can I use the program with PowerPoint?
 55.  How do I hyperlink an individual molecular sample?
 56.  How do I hyperlink a lab?
 57.  How do I hyperlink the program's initial page?
 58.  How do I incorporate animations (sequences of frames) into my classwork?
 59.  How can I assess student work carried out with ODYSSEY?
 60.  In the Instructor's Edition, how do I print out the worksheets with the answers included?

Molecular Visualization
 61.  How does ODYSSEY visualize dynamic phenomena?
 62.  How do I simulate a sample whose dynamics button is faded out?
 63.  Can I depict lone pairs?
 64.  Why can't I highlight the collisions of the sample of gas that I built?
 65.  Can I highlight the sequence of residues in proteins and nucleic acids?
 66.  Why do molecules of liquids and solids sometimes "disappear"?
 67.  Why do some molecules at the simulation cell boundaries look "clipped"?
 68.  Can I show two samples at the same time?
 69.  What can I do if the graphics performance is poor when using the "Space Filling" style?
 70.  What can I do about unsatisfactory graphics performance when running on battery?



Physical Properties
 71.  How do I measure physical properties?
 72.  How do I change the physical units?
 73.  Can I overwrite the "slider" limits in the property table?
 74.  How do I minimize the energy of a sample?
 75.  How are the (classical) energies calculated?
 76.  Why are the molecules in dynamic simulations often "rigid"?
 77.  How are the Polarity Maps, Low Density Surfaces, and High Density Surfaces calculated?
 78.  What are the isovalues and what is the range of the calculated electronic surfaces?
 79.  Can the isovalues of calculated electronic surfaces and the limits of the range be adjusted?
 80.  What is the number shown as the total energy?
 81.  How are partial (atomic) charges and the dipole moment calculated?
 82.  How are hydrogen bonds identified?
 83.  How are enthalpies calculated?
 84.  How are entropies calculated?
 85.  How are free energies calculated?
 86.  Do the calculated properties reproduce experimental data?

Physical Behavior
 87.  Why do the vapor molecules don't seem to move faster than the corresponding liquid molecules?
 88.  Does ODYSSEY assume ideal gas behavior?
 89.  Can I simulate the liquid-vapor transition?
 90.  Will gases condense on cooling?
 91.  When I turn a simulation cell "upside down," why doesn't the liquid flow to the bottom ?
 92.  If I cool a liquid to below its freezing point, why doesn't it freeze?
 93.  If I melt a crystal of ice, why doesn't its density increase?
 94.  When I dissolve a molecule of hydrogen chloride in liquid water, why doesn't it dissociate?
 95.  If I have a sodium chloride–water interface, why don't the ions gradually dissolve?

Importing / Exporting / Annotating
 96.  Can all molecular samples be saved?
 97.  In what format should three-dimensional samples be saved?
 98.  Can I open saved samples with "drag and drop"?
 99.  Can pictures of the molecular samples be saved?
 100.  Can I import files from other modeling programs?
 101.  Is ODYSSEY compatible with Protein Data Bank files?
 102.  Can I annotate the text pages?
 103.  Can I add my own content?
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1. How do I transfer my license to a new machine?
While the following screen captures are from Windows, the directions are platform agnostic.

On the computer running an existing license of ODYSSEY, go to the Help menu and click on License
Utility… This will launch the license helper dialog and prompt for administrator permission; allow the
license utility to launch:

Note: macOS will require admin login.

On your OLD (!) machine: In the License Utility dialog, click on the Transfer button:

In the ensuing dialog, follow Steps 1 and 2:
Click on Generate Transfer Request.
Save the Transfer Request (.C2V) file and email it to codes@wavefun.com.



Note: This is a manual email response, please allow 24-48 hours for response.

Save the received Key Update (.V2C) file to your OLD (!) machine and follow Steps 3 and 4:

Now follow Steps 5 and 6:

Once the ConfirmationRequest file has been received and verified, you will receive a new (license) in the
form of a new 32-hexadecimal Product Key (.V2C) file for the NEW (!) machine.

Note that this is a manual step and may take up to 24-48 hours.

If you encounter any difficulties, contact us at codes@wavefun.com or at the general support@wavefun.com
address. One of our support team will follow up with you to resolve any issues.

Click Browse… to locate and open the saved Key Update (.V2C) file.
Click the Apply button to apply the received Key Update (.V2C) file to your old machine.

Click on Generate Confirmation Request.
Save the ConfirmationRequest (.C2V) file and email this to codes@wavefun.com.
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2. How do I update my license?
Most of the following screen captures are from Windows, but the directions are platform agnostic.
On the computer running an existing license of ODYSSEY, download the latest ODYSSEY installer
(.exe for Windows) or disk image (.dmg for macOS): Wavefunction Downloads.

(If you don't get prompted, manually launch the License Utility from the Help menu).
Your previous licensing will be recognized and you will be presented with the Update Method panel:

Follow the prompts to complete the license update. Note: If your license manager (Sentinel Runtime
Environment by Thales) needs updating, the installer or license utility may present you with the Sentinel
Runtime InstallShield Wizard:

Windows: Double-click on the installer (.exe) and follow the prompts to complete installation.
Macintosh: Open the disk image (.dmg) and drag the program to the computer's Applications folder
(typically via its Alias). Upon initially opening the application you may be prompted to launch the
License Utility:

Choose either Product Key or Key Update file (if Key Update file, make sure the Key ID in the
license utility matches the Key ID in the name of the Key Update file).
Click the Next button.

https://www.wavefun.com/downloads


If this happens, follow the prompts to install the latest license manager software as well.

Upon completion, in the case of a Product Key update, please copy/paste your Product Key into the
provided field and click the Activate button:

In the case of the Key Update, click the Browse… button:

Use the resulting browser window to locate and open your Key Update (.V2C) file. Once opened, click the
Apply button. Upon successful application, you will be prompted with Generate Confirmation Request.
Email the resulting file to Wavefunction via codes@wavefun.com. Click the Next button to complete the
update:
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Note: To update the licensing without installing a new version of the application, open the License Utility…
and click the Update button:

Then follow all steps listed in the above description.

Once updated (with either method), click the Done button. Contact support@wavefun.com with any issues or
questions.

3. The license utility shows a maintenance expiration date for my license.
What does this mean?
New ODYSSEY licenses include one year of maintenance (excludes student-purchased activation-code
licenses). Maintenance provides:

The inclusion of maintenance necessitates an initial expiration date for maintenance and the license (at one
year from purchase). Wavefunction contacts customers approximately 90, 60, and 30 days prior to expiration
with the option to renew maintenance. Customers are not obligated to renew.

All minor and major version updates
Priority technical support
Any necessary license transfers
Applicable to network licensing: The ability to run in a virtual environment.
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4. Can I run ODYSSEY in a virtual environment?
New ODYSSEY licenses include one year of maintenance. Among the benefits is the ability to
enable network licensing for virtual environments. This allows for the network license server and/or
the client machines to run Wavefunction software in a virtual environment. This means that rather than
validating the machine fingerprint based on hardware identifiers, the fully qualified domain name (FQDN) is
used to identify/validate licensing (as there are no unique identifiers on virtual machines).

Support for virtual machines and running in a virtual environment is only available

Note that the request for virtual machine enabled licensing should be made in advance of license generation
as additional configuration is necessary to support this type of licensing.

5. With what types of classes can ODYSSEY be used?
ODYSSEY's main usage is in first-year college chemistry (general chemistry) and high school
chemistry (including honors chemistry and AP®/IB chemistry). The program can be used as an in-
class demonstration tool as well as a student-use learning tool (in a laboratory setting and in take-home
assignments). Note ODYSSEY's powerful molecular visualization is also used by high school Physical
Science teachers and even some middle school teachers.

*AP® is a trademark registered and/or owned by the College Board, which was not involved in the production of, and
does not endorse, this product.

6. Does using ODYSSEY amount to adopting a specific curriculum?
ODYSSEY does not provide a specific curriculum that the instructor has to buy into. What is offered
is a large selection of self-contained topics at different levels of difficulty that the instructor can pick
from. Browse through the "New Users" tutorials and the list of "Labs" and you will invariably find
applications relevant to your teaching.

7. Does the program replace conventional textbooks?
ODYSSEY provides instructors with a firmly science-based tool to acquaint students with the
molecular concepts of chemistry. For the most part, this is accomplished through visualization
exercises and laboratory-style experiments. If a textbook is used, then ODYSSEY provides a complement
rather than a replacement. The program also complements other teaching software where the emphasis is on
repetitive problem drills.

 

If maintenance is renewed, an updated license is provided valid through the new maintenance date and
the benefits of maintenance are extended through this term.
If maintenance is not renewed, customers are provided with a permanent license (non-expiring key,
without maintenance) for the latest version of ODYSSEY at the time their maintenance expired (future
upgrades or transfers are subject to standard upgrade or transfer fees for unsupported versions).

for annual site licensing,
for enterprise licensing, or
to customers with network licensing and current maintenance.
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8. What is the difference between ODYSSEY and molecular visualizers?
Unlike molecular visualizers (JSmol, MolView, and others), ODYSSEY is a full-fledged simulation
and teaching tool:

9. What is the difference between ODYSSEY and other chemistry simulation
software?

10. Is ODYSSEY available in different versions?
ODYSSEY doesn't target one narrow set of users—the program rather contains a large amount of
content from which the user can pick anything ranging from very simple visualization exercises (for
complete novices) to advanced activities that draw on concepts from upper-level chemistry courses.

Similar to introductory textbooks, the program is available in Student and Instructor's Editions. Only the
Instructor's Edition includes an Answer Key for the worksheets, the ability to customize labs, and lists of
misconceptions. For high school users, the Instructor's Edition provides alignments with the AP® Chemistry
curriculum and other science content standards.

*AP® is a trademark registered and/or owned by the College Board, which was not involved in the production of, and
does not endorse, this product.

11. Under what operating systems will ODYSSEY run?
ODYSSEY is available for Windows 8.1 and up (including Win 10 and Win 11) and macOS 10.12
Sierra and up (including 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11 Big Sur, 12 Monterey,
and 13 Ventura). ODYSSEY is not available for Chrome OS.

An open-ended model kit allows students and teachers to build almost any chemical structure
imaginable.
Bulk phase systems (solids, liquids, and gases) are treated on an equal footing with individual
molecules.
Molecular motion can be studied with real-time, open-ended simulations.
Physical manipulations can be carried out that truly change the nature of a given system.
Systems of a huge diversity can be studied (from the hydrogen atom to DNA and from liquid water to
complex crystals).
Rich teaching content is integrated into the program.
The quality of the three-dimensional visualization is unparalleled in a teaching tool.

The models used by ODYSSEY are always fully three-dimensional. (More often than not, the models
of other programs are either two-dimensional or do not represent any molecular entities at all.)
By and large, ODYSSEY uses models that are realistic representations of molecular matter, not
necessarily at the level of the most advanced research software, but of sufficient quality for teaching
applications. (In almost all cases, the models of other educational software are highly abstract and
cartoonish.)
ODYSSEY is an open-ended, general purpose tool that can be used for many types of queries.
(Simulations using other technologies are typically focused on a single message at a time and not
really open-ended.)
Like a giant microscope, ODYSSEY provides a computer-based laboratory for exploring the molecular
world. (Much other chemistry education software show molecular animations via a mediaplayer,
essentially offering animated analogs of textbook illustrations.)
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12. Will ODYSSEY work on a 64-bit computer?
Yes, ODYSSEY can be run with either 32-bit or 64-bit operating systems.

13. Is ODYSSEY available for Chromebooks?
No, ODYSSEY is not compatible with the operating system of Chromebooks.

14. Is ODYSSEY available for Linux?
No, ODYSSEY is not available for Linux.

15. Is ODYSSEY offered for languages other than English?
Yes, a large number of learning units in Japanese, Spanish, and German are included with the
program—just select the corresponding language buttons on the initial selection page.

In each case, the instructions are provided so as to include explicit pointers to the English language menus
and commands.

16. Will the program run under any Windows operating system?
ODYSSEY requires Windows 8.1, 10, or 11. Older operating systems are not supported.

17. Will the program run on any Macintosh?
ODYSSEY requires macOS 10.12 Sierra, 10.13 High Sierra, 10.14 Mojave, 10.15 Catalina, 11 Big
Sur, 12 Monterey, or 13 Ventura. Older operating systems are not supported.

18. Does ODYSSEY require an expensive computer to run on?
No, ODYSSEY will successfully run on essentially any modern laptop or desktop computer that runs
under Windows or macOS. This includes any computer with a chip from the Intel Core line (i3, i5,
i7, Core, Core 2) or with an equivalent chip from AMD. For older computers, the minimum requirement is a
clock speed of ~2 GHz (Pentium 4, Celeron) or ~1 GHz (Pentium M, various AMD chips).

19. Will ODYSSEY run on machines below the minimum requirements, albeit a
little bit more slowly?
On computers that don't meet the minimum requirements, ODYSSEY's dynamic simulations—central to the
power of the program—will run very slowly, making such simulations impractical.

20. Does the program require online connectivity?
ODYSSEY is a locally running application that does not access the Internet during the vast majority
of operations. The only exceptions are the following:

During a one-time activation step after purchase, the Wavefunction license server is momentarily
accessed to activate the license.
The Check for Updates... utility in the Help menu (new in ODYSSEY 7.1) checks if a newer version
of ODYSSEY is available.
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21. Doesn't the fact that the program uses a web browser mean that it is an
online application?
No, ODYSSEY is a locally running application. The program's web browser is only used to navigate
among the content (except for embedded hyperlinks to Google Forms, videos, and Wikipedia).

22. Does ODYSSEY run on the iPad?
The program in its entirety will not run on the iPad, but 15 selected learning units exist as individual
apps: ODYSSEY for the iPad

Note that the apps are for all practical purposes verbatim copies of the corresponding learning units in the
full program. Please go to the Apple App Store for purchasing the apps.

23. Will the ODYSSEY iPad apps run on the iPhone?
No, the ODYSSEY iPad apps will not run on the iPhone.

24. Does ODYSSEY run on Android tablets?
No, ODYSSEY is not compatible with Android tablets.

25. Does ODYSSEY run on Windows tablets?
ODYSSEY runs on Windows tablet computers if the operating system is either Windows 8.1, 10, or
11.

26. What are the graphics card requirements?
There are no specific requirements. When visualizing large models (particularly in the "Space
Filling" and "Ball and Spoke" styles), dedicated high quality graphics cards will show better
performance than computers with integrated (system-on-chip) graphics. The visualization of small models,
however, will be little affected. On Windows machines, you can use the Reduced Graphics for Slower
Machines option in Tools → Preferences if the graphics performance seems unsatisfactory.

27. What do I do if my online activation attempts with a dashed, 21-digit
activation code are failing?
Use the offline activation procedure described below.

If the license makes use of an external license manager ("Sentinel Runtime Environment" by Thales),
then any updates of that license manager access the internet.
Hyperlinks to  in the upper right corner of the labs (Instructor's Edition only) allow the
user to create personal copies of corresponding Google master forms for many ODYSSEY labs.
Hyperlinks to videos  link to a dedicated website with ODYSSEY chemistry content and teaching
tips.
Hyperlinks to  provide access to selected chemistry topics at the Wikipedia website.

http://downloads.wavefun.com/ipad/OdysseyApps.htm
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28. How do I install with a dashed, 21-digit activation code if I don't have
Internet access?
If you purchased ODYSSEY with a Wavefunction activation code (a dashed, 21-digit number) and
your computer does not have Internet access (or if you have a particularly strong Firewall that foiled your
activation attempts), you need to activate offline. The following steps describe the required steps for
Windows—the procedure for the Macintosh is analogous:

29. Can the Windows version be installed using a silent install?
Yes. Just run the installer executable from a command prompt using "/S" as the modifier. To avoid a
confirmation dialog, be sure that the command prompt window is running with Administrator
privileges (create the window by searching for "cmd," right-click on cmd.exe, and select "Run as
administrator").

30. What do I do if the Windows program crashes immediately after
installation?
Try to lower the "Graphics Hardware Acceleration" if ODYSSEY crashes immediately after installation:

31. How do I uninstall the Windows version?
To uninstall the Windows version of ODYSSEY:

If the Uninstall shortcut in the ODYSSEY program group is not available:

32. Can I change the size of the text, properties, and plot areas?
The user can control the screen layout by changing the size of the window tiles.

Choose Software Key during the installation process and follow the prompts to complete program
installation.
When you reach the activation dialog, click on the Offline button. Click on Write Request File—you
will be prompted to specify a location to write a "Request.txt" file. Email this file to
codes@wavefun.com.
You will receive a response file (normally within 24-48 hours) that is named "Request_code.txt"—
save this to your Desktop.
Open ODYSSEY—when prompted for activation, enter the original dashed, 21-digit activation code
(again).
Click on the Offline button, and this time choose Activate From File—in the resulting dialog point to
the "Request_code.txt" file on your desktop.
This will complete the activation process—once your software is activated you may delete the
"Request.txt" and "Request_code.txt" files.

Go to Control Panel → Display → Settings → Advanced → Troubleshoot.
Set the "Hardware Acceleration Slider" to the highest setting that still allows the program to run
properly

Use the Uninstall shortcut in the ODYSSEY program group that is found in Start → All Programs.

Use the Start Menu → Control Panel → Add or Remove Programs dialog.
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Vertical separators (between Build/Cell/Plots area, Sample area, and Text area):

Horizontal separator (between Sample area and Properties area):

33. How do I change the size of the text?
The text size can be altered independent of the screen resolution.

ODYSSEY will remember the new setting the next time you start the program.

34. Can I change the fonts?
The fonts of the main text panel as well as of other text strings in the program cannot be changed.

35. Can I use an icon toolbar similar to the one seen in SPARTAN?
To display a toolbar with icons for Build, Minimize, Evaluate, Name, and more:

36. Does clicking on the Refresh/Reload icon only affect the currently
displayed sample?
No, clicking on the refresh icon refreshes the HTML of the currently shown page as well as all samples
associated with the current page. (Experiments in other tabs are unaffected by a refresh.)

A Reload option is also available in the shortcut (right-click) menu when the cursor is within the text area.
Unlike the general reload, the effect of this particular reload is limited: It only refreshes the HTML of the
current page, i.e., it does not refresh the associated sample(s).

37. Can I suppress the text panels of open pages?
The text panel can be temporarily hidden (the toolbar must be displayed):

38. Can I put the program into true Full Screen Mode, similar to PowerPoint?
ODYSSEY can be put into presentation-style full screen mode:

To exit full screen mode:

39. What do the colors in the Periodic Table stand for?

The Periodic Table  (also in the Tools menu) can be displayed with the following color
overlays:

Position cursor on boundary between tiles, click, and drag

Position cursor on the line just below the "Start/Stop" button, click, and drag

From the View menu, select Zoom Text → Zoom In (or Zoom Out).

From the View menu, select Toolbar.

Click on the "Hide Text" icon .

From the View menu, select Full Screen

In the View menu, deselect Full Screen
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40. Where do I declare the charge when I build an ion with the 3D Model Kit?
Click on Set Charges... in either the Entry-Level or Advanced builder, then use the up/down
arrows to set the charge (labeled "molecular" charge for the sake of generality). In build mode, the
charge is displayed for all charged species.

41. How do I change the chirality of a stereocenter while building?
Tetrahedral stereocenters of chiral molecules can be inverted by double-clicking (or, where
applicable, double-tapping) on the stereocenter while holding down the CTRL key (Windows) or the
⌘ key (Macintosh).

You can also invert stereocenters via the shortcut menu (right-click; touchscreen: long press; Macintosh
trackpad: CTRL + Click). Choose Invert Molecule Chirality (will invert all stereocenters simultaneously)
or Invert Atom Chirality (will invert just the selected stereocenter).

42. How do I add labels to a model?
Labels (as many as desired) can be attached to all samples:

43. How do I build a two-component liquid model with a "straight interface"?
The program does not include a building tool exclusively dedicated to the building of interfaces.
However, you can use the ability do temporarily introduce "artificial gravity" ( = gravity that is
many orders of magnitude larger than the actual gravity at the surface of Earth) in order to create models
with a more or less straight interface. The following is a description of how to build a model with an
"Pentane-Water Interface" that is basically the same as that included with the program. The procedure can be
generalized to other systems of two liquids.

You start by using the build panel in order to build a bulk simulation cell for the denser component (water in
this case) at only half the density of the corresponding bulk liquid (i.e., for water declare the density as
0.5 g/cm3 rather than the true 1.0 g/cm3):

Default: Coloration by ODYSSEY atom colors
Coloration by standard state (gas, liquid, or solid)
Coloration by metallic character (metallic, semimetallic, or nonmetallic)
Coloration by valence electron configuration (s/p/d/f blocks; noble gases)

Select Build→New Label, then double-click (or double-tap) on the background. Add any text.
To edit an existing label, select the label from its shortcut menu (right-click; touchscreen: long press;
Macintosh trackpad: CTRL + Click) and select Edit Label.
To move an existing label, select the label and use the same method that you use otherwise for
translating individual molecules.
To delete a label, select the label from its shortcut menu (right-click; touchscreen: long press;
Macintosh trackpad: CTRL + Click) and select Delete Label.

Start a New Sample . Use the Build  → Entry-Level build panel to insert a single water
molecule (Oxygen with two single bonds).
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44. I built the same system as found in the Stockroom, but it doesn't behave
the same. Why?
When building molecules and bulk phase samples from scratch, ODYSSEY draws on a set of all-
purpose rules and parameters (since the structure space of chemistry is huge and the computer obviously
doesn't exactly know what you are after). Models in the Stockroom, on the other hand, are sometimes
defined with custom settings that help with improving the general quality of the model.

As a consequence, self-built models will occasionally not "behave as well" as the pre-built models. However,
it is rare for a self-built model to behave completely differently.

45. Are my students prevented from building "nonsense" molecules?
No, just as is the case for plastic model kits, students are not prevented from building chemical
nonsense structures. However, the "Validity" function provides feedback regarding the chemical
reasonableness of any user-built or pre-built structure:

Working with this functionality allows students to assimilate chemical rules in an open-ended, highly
interactive manner. Note that this approach is distinctly different from that of "drilling software" where the
chemical intelligence has been programmed into a sequence of dialogs that leave the student with essentially
nothing but the memorization of rules.

Go to the Build  → Simulation Cell panel and select the Liquid tab. Set the "Density" to 0.5, the
"Number of Molecules" to 95, and the "Periodic Boundary Conditions" to XY (note that this is not the
default).
Click Apply and wait for cell to be finished. Quit the build panel.
Go to Tools → Expert Keywords. Add the following line:
EXTERNAL_FIELD=GRAVITY_CELL.
Also add the following line: FIELD_STRENGTH=0.05, then click OK.
Rotate the cell just a tiny bit (this causes the new conditions to be recognized by the program).
Run the simulation: the water phase will accumulate at the bottom of the cell. (Note that the type of
gravity used in this situation is independent of the lab frame, i.e., if you "turn the cell around", you
will see the accumulation at the top. In other words, the gravity acts strictly within the cell,
independent of its orientation in space. This is the best choice for a system with only partial periodic
boundary conditions.)
Stop the simulation, then go back to Tools → Expert Keywords and remove the two extra lines added
earlier.
Use the Build  → Entry-Level build panel to insert a single molecule of pentane (a chain of 5
tetrahedral carbons) in the upper "empty space."

Go to the Build  → Simulation Cell panel and switch to Set Volume and Number of Molecules
in the drop-down menu at the top.
Adjust the number of pentanes from "1" to 15, then click Apply.
Quit the build panel, then "manually move" (CTRL + right button + drag; Macintosh trackpad: CTRL
+ command key + drag) the few pentanes that ended up in the water phase to "holes" in the pentane
phase at the top. This should only be necessary for a few molecules; most of the pentanes should have
ended up at the top of the cell even without any extra manipulation.
Start the simulation and wait for things to adjust themselves. If you want to make the interface
"cleaner" (for example, move some water molecules that were pulled into the pentane phase back into
the aqueous phase), you can do this via additional "manual moves" (Maxwell's Demon!).

From the Build menu, select Validity .
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46. How do I avoid that datapoints are covered up by a plot's caption?
To move the caption of plots (e.g., in order to expose datapoints "hidden" behind the caption):

47. What types of histograms can be generated?
Three kinds of histograms can be generated:

To generate a histogram:

The appearance of a histogram can be customized:

48. How do I print snapshots of molecular samples?

49. How do I print a plot?

50. How do I print the text panel?

51. How do I print the properties table?
Use the computer's screen-capture facility (many machines have a special "Print Screen" key):

Position the cursor on the caption, click, and drag

Speed Distribution: A histogram showing the probability of encountering speed values.
Translational Kinetic Energy Distribution: A histogram showing the probability of encountering
translational kinetic energy values.
Dipole Distribution: A histogram showing the probability of encountering dipole moment values.

Select Plots  (also in the View menu).
From the list of “Plots” (upper left corner of the Plots panel), select either Speed Distribution,
Translat. Kinetic Energy Distribution, or Dipole Distribution.

Make the histogram “active” by selecting it.
Bring up the “Plot Edit” panel by selecting the pencil icon at the top of the plots panel.
Items available for customization include:

The histogram Title.
The histogram Style: Bar or Line.
The Samples setting: The default is Single. If set to Multiple, histograms for multiple samples
(then automatically forced to be in the Line style) can be shown in the same plot.
Labels for the X and Y Axis.
The histogram range for the X Axis.
The number of tickmarks for the X Axis.
The number of histogram Bins within the range.

From the File menu, select Print Sample Image....

Select the plot.
From the File menu, select Print Active Plot....

From the File menu, select Print Text....
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52. How do I print the entire screen?

53. Can ODYSSEY be used with interactive whiteboards?
Yes, ODYSSEY is well suited for classrooms that are equipped with Smartboards or other interactive
whiteboards.

54. Can I use the program with PowerPoint?
ODYSSEY can be seamlessly hyperlinked into PowerPoint. You have the choice among the
following possibilities:

In each case all features of the ODYSSEY interface (simulation control icons, etc.) are fully available after
following the hyperlink in your PowerPoint presentation. See the following items for detailed instructions on
how to create hyperlinks.

55. How do I hyperlink an individual molecular sample?

Paste the screen shot into any picture editing program.
Using the editing features of the picture editing program, crop the screenshot around the Table of
Properties.
Print the cropped picture directly from the picture editing program.

Use the screen-capture facility of your computer—many machines have a special "Print
Screen" key.
Paste the screen shot into any picture editing program.
Print directly from the picture editing program.

Hyperlinking individual samples (no accompanying text included)
Hyperlinking labs (Instructor's Edition only)
Hyperlinking ODYSSEY's initial page

Save the sample that you want to hyperlink as an .xodydata file in a folder of your choice.
Note that "surface data" such as electron densities, potentials, and orbitals will be lost (→ link through
the initial page to access such samples).
Windows: Before you can hyperlink the file into your PowerPoint presentation, you must "register"
the .xodydata file extension with the Windows operating system (only this way PowerPoint will
know that it needs to start ODYSSEY on encountering your hyperlink):

1. Try to directly open the .xodydata file by double clicking on its icon. If ODYSSEY starts up
and the sample displays, you don't need to do anything else. Move on to item 3).

2. If ODYSSEY doesn't start up, right-click on the .xodydata file and select Open With.... In the
ensuing dialog, navigate to the ODYSSEY folder and select "OdysseyStudent.exe" (Student
Edition) or "OdysseyInstructor.exe" (Instructor's Edition). In most cases, you will find the
ODYSSEY folder in the "Program Files → Wavefunction" folder of "Local Disk (C:)"

3. Check off the "Always Open With This Program" option (this creates a registry entry).
4. Open the file, then close ODYSSEY.
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56. How do I hyperlink a lab?
Entire labs from the program's Labs section can be hyperlinked in the Instructor's Edition (not in the
Student Edition):

57. How do I hyperlink the program's initial page?
If you link to ODYSSEY's initial page, you can access any lab and/or sample via that hyperlink:

Clicking on the object in the PowerPoint slide (when in presentation mode) will now always take you to the
initial page of ODYSSEY. You can go wherever you wish from there.

58. How do I incorporate animations (sequences of frames) into my
classwork?
To incorporate ODYSSEY animations (dynamic sequences of frames) into lectures, PowerPoint
presentations, laboratory experiments, and homework assignments:

Since ODYSSEY is organized around the paradigm of live, interactive simulations, corresponding "movies"
cannot be saved.

Creating the hyperlinks in PowerPoint:
Windows: Use the "Hyperlink" attribute and navigate to the location of your saved .xodydata
file.
Macintosh: Use the "Action Settings" attribute (i.e., do not use the "Hyperlink" attribute). In
the drop-down menu for "Hyperlink to", select "Other File..." and navigate to the location of
your saved .xodydata file.

Switch for the lab that you want to hyperlink from Normal to Text Edit (at the bottom of the text
section).
Click on Save Lab (in the lower right corner). In the subsequent dialog, click on either Save as
Teacher Lab (includes comments and answers to questions if any are present) or Save as Student
Lab (excludes comments and answers). Pick a location of your choice for the .odylab file that is
about to be saved.
In PowerPoint, create a hyperlink to the saved .odylab file—ODYSSEY will open automatically
when clicking on the hyperlink in the PowerPoint presentation.

In your PowerPoint slide, select the object that you wish to hyperlink.
Right-click and select Action Settings.
Select Run Program and browse for the name of the ODYSSEY executable:

Windows: The executable in the ODYSSEY folder is either "OdysseyStudent.exe" (Student
Edition) or "OdysseyInstructor.exe" (Instructor's Edition) or an equivalent name for other
versions of the program. In most cases, you will find the ODYSSEY folder in the "Program Files
→ Wavefunction" folder.
Macintosh: The executable is either "Odyssey Student [Release Number].app" (Student
Edition) or "Odyssey Instructor [Release Number].app" (Instructor's Edition) or an equivalent
name for other versions of the program. In most cases, you will find the file in the
"Applications" folder.

Save the corresponding molecular sample (normally as an .xodydata file) to the needed location.
Run the corresponding simulation live, with full access to all visualization and system manipulation
features of the ODYSSEY interface.
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59. How can I assess student work carried out with ODYSSEY?
ODYSSEY includes questions with many of the labs. Assessment can be carried out in several ways:

60. In the Instructor's Edition, how do I print out the worksheets with the
answers included?
The following is only applicable to the Instructor's Edition, not the Student Edition:

61. How does ODYSSEY visualize dynamic phenomena?
ODYSSEY’s simulations are very different from the simulations of many other science media
products. The motion of the molecules does not arise because a human designer used a software tool
to create an animation. Instead, ODYSSEY uses the basic laws of nature in order to represent molecular
matter and specifically molecular motion. Hence the dynamic behavior is an outcome of applying these laws,
very much like the forces of gravity determine the motion of the planets in the solar system. In short, there
are no “movie” files in ODYSSEY.

Suppose you want to simulate liquid water. When you load an ODYSSEY page with liquid water as the
sample, you retrieve a file that contains the positions and velocities of a set of water molecules in a
simulation cell at an arbitrary moment in time. The following picture symbolizes the “start configuration”—
for simplicity we represent water molecules as single spheres:

Use the  hyperlinks in the upper right corner of the labs (available in the
ODYSSEY Instructor's Edition only) to create assignments where all student responses will be
conveniently collated into a single spreadsheet.

By opening the form in a web browser that is running in parallel with ODYSSEY, students will be able
to answer the questions. The collated student responses are downloadable as a spreadsheet (.csv) in
the usual way (see the plentiful online documentation if you need to familiarize yourself with Google
Forms).
Students fill out the answer fields that follow the questions and then print out the answer sheet. If
desired, snapshots of the molecular samples, or even galleries of snapshots, can be included.
Alternatively, students can save the completed answer sheet to the computer for subsequent
forwarding (for example by e-mail) for grading by the instructor.
In a fourth scenario, the instructor prints out paper copies of the worksheets to be manually filled out
by the students.
Finally, if an online homework system is available, the teacher can enter questions and assignments
into that system. Students work with ODYSSEY while entering their answers into the online
homework system.

Clicking at the top of the lab on  allows you to create a copy of the supplied
form.
Once you have the form in your own Google Drive, you can edit it (or you can use it as is). The
answer options will be shuffled unless the feature is removed.
Share the form (for example, via a Google Classroom assigment).

At the top of the Lab, select Answers such that the answers are shown below in the corresponding
fields.
From the File menu, select Print Text....



In order to perform a simulation, ODYSSEY must do several things:

1. Calculate the forces acting between the molecules—this is done using a set of rules that were
developed by chemists and other scientists in years of laborious research. While partly empirical, the
rules are based on a strict physical analysis of the forces that act between atoms.
The arrows in the following picture represent the computer’s knowledge of the forces acting on the
molecules:

2. Next, ODYSSEY applies a formula that has been known since 1686. Newton’s Second Law states that
the force acting on an object and the object’s acceleration are proportional:

F = m • a

Since we already know the force acting on a given water molecule (see above) and since the mass of a
water molecule is well-known, we can now calculate the molecule’s acceleration. Knowing the
molecule’s acceleration, however, amounts to being able to predict where it will move to and what its
new velocity will be! More formally, this is called solving the “equations of motion,” and it is really
no different than predicting the trajectory and velocity of a satellite that is fired off into space (all we
need to know are the “initial conditions”).

If we apply this procedure to all water molecules in the simulation cell (in fact, it is applied to all
molecules at once), we get the next snapshot of our system, or the next “time step”:

In order to sustain a full-fledged simulation, all that is required is to repeat the same steps, again...and
again…and again:
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When you watch a simulation of liquid water in ODYSSEY, the computer is calculating “time steps” (the
program actually makes several steps between screen updates—a technical detail). The steps are separated
by approximately 10–15 sec of physical time—a very short time indeed! Typically, the computer calculates
several thousand time steps during a simulation (up to hundreds of thousands of steps for some systems).

In the start configuration as well as at any time thereafter, each molecule has not only a position, but also a
certain velocity. In fact, where the molecule will move to in the next step is affected by both the force acting
on the molecule and its velocity. The molecule’s velocity is updated step after step, just like its position.

62. How do I simulate a sample whose dynamics button is faded out?
Some of the samples in ODYSSEY are "static", i.e., the toggle below the sample for initiating a room
temperature simulation is faded out. Samples are shown in this manner for one of the following
reasons:

If desired, even static samples can be animated:

63. Can I depict lone pairs?
To display a schematic representation of lone pairs (where applicable):

Note: For samples with "electronic surfaces," the visualization of lone pairs may not always be available.

64. Why can't I highlight the collisions of the sample of gas that I built?
The "Collisions" attribute (in the Style menu) is only available for samples whose density is not too
high (this protects the computer from being overwhelmed by collision counting in higher density

samples). A rule of thumb is that letting the pressure drop to less than ~10 atm (use Build  → Simulation
Cell → Gas) will make the "Collisions" attribute available.

65. Can I highlight the sequence of residues in proteins and nucleic acids?
Proteins and nucleic acids that contain explicit residue information (this includes samples that have
been built with ODYSSEY's Peptide or Nucleotide builder as well as PDB files from the Protein
Data Bank) can be displayed as "Ribbon" models with a visual indicator for the sequence of residues:

The selected sample has precalculated electronic surfaces (such as molecular orbitals or a polarity
map) that would be "lost" as soon as the system changes its geometry. Note that updating the quantum
mechanics-based data while the simulation is running (→ solving the time-dependent Schrödinger
equation) is simply not feasible with an off-the-shelf computer.
The selected system is a case where the classical potential function is unable to keep the system
"stable" when a molecular dynamics simulation is initiated.
The selected system is a single atom in vacuum—the concept of "dynamics" wouldn't make much
sense.

From the File menu, select Save Sample.
In the ensuing dialog, click on Save, i.e., save the sample using the shown default file name and file
type (it doesn't even matter where you save the sample—you won't need to access it again).
The operation makes the program switch to a new tab where a copy of the original sample is shown
(minus any electronic surfaces if such were available before) and where the dynamics button is not
faded out. Click on the button to start a room temperature simulation.

From the Style menu, select Lone Pairs.
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66. Why do molecules of liquids and solids sometimes "disappear"?
In simulations of liquids or solids, you may notice that some molecules or atoms seem to leave the
simulation cell, i.e., when close to one of the boundaries they often seem to be gone a few moments
later. If you look carefully, however, you will also notice the opposite, namely "new" molecules (or atoms)
that seem to enter the simulation cell.

What is going on? The explanation is that there really aren't any boundaries when ODYSSEY simulates a
liquid or solid despite the obvious presence of a simulation cell. What the program really uses is called
"Periodic Boundary Conditions"—essentially, the simulation cell wraps around in each of the three
dimensions:

If, for example, a molecule leaves the simulation cell towards the right, the same molecule re-enters from the
left! In effect, we have allowed the molecule to cross the system boundary while not losing anything—the
system density remains perfectly constant.

The huge advantage of this approach is that there are no walls in the system that can interfere with the
calculated bulk properties. Just think of a glass of water: The vast majority of the ~1023 molecules are not
close to any of the container walls. Periodic boundary conditions allow us to accomplish the same in a
simulation. In effect, the cell boundaries become a device for organizing the simulation rather than a
representation of an actual container.

67. Why do some molecules at the simulation cell boundaries look
"clipped"?
ODYSSEY generally employs "Periodic Boundary Conditions" when simulating liquids and solids (see FAQ
"Why do molecules of liquids and solids sometimes disappear?"). By default, the visualization is such that
molecules always leave and re-enter the simulation cell as “complete” entities, i.e., all atoms of a given
molecule are drawn either on one side or on other side of the simulation cell.

From the Style menu, select Ribbons (if the entry does not appear in the menu, then the underlying
file does not contain the necessary residue information), and in the following submenu, select By
Residue.
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Alternatively, a visualization mode is available where any molecules that fall right on the boundaries are
shown with some of their atoms still on one side, while the molecule's other atoms are already shown re-
entering on the other side. This will make all surfaces of the simulation cell look “smooth” (not corrugated).
At the same time, it will also make some molecules look “clipped”, i.e., some atoms seem to be missing (in
fact, they can be seen on the other side of the simulation cell). To select this type of visualization:

Note that the clipping preference only affects the visualization of molecular systems—the underlying
simulations are completely unaffected by the preference setting. Also note that some systems (such as liquid
sulfur) have a fixed setting for the periodic boundary clipping that is not overridden by the preference
setting.

68. Can I show two samples at the same time?
Yes, select Compare  → Side-by-Side (also in the View menu) to add a second sample to the
one originally shown.

69. What can I do if the graphics performance is poor when using the "Space
Filling" style?
On Windows computers, you can try the following:

70. What can I do about unsatisfactory graphics performance when running
on battery?
On Windows computers, you can try the following:

71. How do I measure physical properties?
To query the numerical values of physical properties:

72. How do I change the physical units?
To change the default settings:

From the Tools menu (Windows) or from the Odyssey menu (Macintosh), select Preferences...
Check (select) Alternate Visualization of Periodic Boundaries.

In the Tools menu, select Preferences.
Check off Reduced Graphics for Slower Machines. Click OK.

In the Tools menu, select Preferences.
Check off Reduced Graphics for Slower Machines. Click OK.

Select Properties  (also in the View menu).
From the Add Property menu in the lower left corner, select the desired property, such as Atom →
Electronegativity
If a selection is required, then this is indicated in the column to the right of the properties list; e.g.,
adding Mole Fraction to the list necessitates a Select Group action.

From the Tools menu (Windows) or from the Odyssey menu (Macintosh), select Preferences...
Adjust the radio buttons within Units to reflect your desired settings.
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73. Can I overwrite the "slider" limits in the property table?
Built-in limits for temperature, volume, and composition sliders can be overwritten by entering the
property value as a numerical value:

Note: The limits of the corresponding slider are immediately updated to include the newly requested value.

74. How do I minimize the energy of a sample?
To minimize the energy of a sample:

Note: Systems with a container boundary (typically gases) or systems under periodic boundary conditions
(liquids and solids) are minimized at constant volume.
For some samples, particularly those with electronic (wavefunction-based) data, the energy minimizer and
the dynamics option are deliberately disabled. If you really must minimize the energy of such a system, you
can still do so after saving the sample as a new file.

75. How are the (classical) energies calculated?
For each molecular sample, ODYSSEY calculates the energy of interaction between the atoms that
are present, regardless of whether the sample is an isolated molecule or a bulk phase with many
molecules. The "potential function" is very complicated—there are many hundreds of parameters for all the
elements and valence states encountered in chemical compounds. At least conceptually, however, the
potential function can be thought of containing the following main terms:

Click the numerical value field for the property in the "Table of Properties" and enter your desired
value (excluding units).

Select Minimize  (also in the Build menu).

Intermolecular repulsive energy and intermolecular attractive energy: the former is a steeply varying
term for steric interactions at short distance (makes a close "overlap" of non-bonded atom unlikely);
the latter represents Van der Waals forces (dispersion forces) between non-bonded atoms.

Coulomb energy (both inter- and intramolecular): energy term due to the assignment of "effective
charges" to all the atoms of a molecule; at the intermolecular level, this term represents charge-charge,
charge-dipole, and dipole-dipole interactions.
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There are a few other terms, but essentially it is the sum of these energies that yields the total energy of a
given system. Calculation of the derivatives of the total energy with respect to the coordinates of all the
atoms yields the intermolecular forces that are at the heart of the algorithm that takes the system from one
time step to the next. As the energy depends on the coordinates of all the atoms in the system, the calculation
has to be repeated even if only a single atom moves.

76. Why are the molecules in dynamic simulations often "rigid"?
If you monitor the intramolecular bond distances during an ODYSSEY simulation, you may notice
that often they do not change. Why? Keeping the molecules partially rigid is a common device for
“speeding up” the simulations; it allows for using a larger physical time step than would otherwise be
possible.

The rigidity is an excellent approximation of the real physical situation for very stiff hydrogen-containing
bonds because these bonds are largely in the vibrational ground state (which has its maximum amplitude at
the equilibrium bond length). However, the enforced rigidity is of relatively little consequence for the
calculated properties also in many other situations.

Intramolecular energy of bond-stretching: a spring-like term that represents distortions of a bond from
its equilibrium bond distance. This energy term (and sometimes also the following one) is effectively
absent in simulations where the molecular geometry is kept rigid.

Intramolecular energy of angle-bending: the energy that it takes to distort any three bonded atoms
from their preferred bond angle.

Intramolecular energy of rotation around dihedral angles: a periodic function that describes the
relative energies of the various "staggered" and "eclipsed" conformations of any four consecutively
bonded atoms.

Repulsive interactions between the molecules of the system and the confining walls (if there are any).
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77. How are the Polarity Maps, Low Density Surfaces, and High Density
Surfaces calculated?

78. What are the isovalues and what is the range of the calculated electronic
surfaces?

The following applies to surfaces calculated with the Electron Cloud  option in ODYSSEY. It does not
apply to surfaces from .spartan that have been read in—such surfaces will frequently have very specific
custom settings.

79. Can the isovalues of calculated electronic surfaces and the limits of the
range be adjusted?
In order to keep the program reasonably simple, ODYSSEY does not provide the ability to set isovalues and
range limits in an arbitrary fashion. Use a dedicated quantum chemistry program (such as SPARTAN) for
such tasks.

ODYSSEY uses the coordinates as they are defined by the user (which may include arbitrary
distortions of the molecule, arbitrary relative replacements of the molecules in a cluster, etc.). If, and

only if, the user has previously hit Minimize , the geometry is the one obtained by optimization
with ODYSSEY's classical mechanics force field. If the user has not previously hit Minimize, the
structure is the one defined by the user. (This corresponds to the "Energy" option in the program
SPARTAN and not to the default "Equilibrium Geometry" option.)
The program then uses semiempirical quantum chemistry (PM3 method) to generate a trial
wavefunction.
The final wavefunction comes from ab initio quantum chemistry using the Hartree-Fock method and
the 3-21G basis set. Note that the basis set is small and that correlation energy is not included. This
"cheap" type of quantum chemistry is sufficient if the emphasis is on qualitative features and standard
structural properties (bond lengths, bond angles). The approach is insufficient for transition states,
unusual bonding schemes, and high spin molecules (i.e., transition metals). The quantum mechanics
capability in ODYSSEY is not intended to be a substitute for a bona fide quantum chemistry program
such as SPARTAN.
Polarity Maps (= Electrostatic Potential Maps in SPARTAN), Low Density Surfaces (= Density
Surfaces in SPARTAN), and High Density Surfaces (= Bond Density Surface in SPARTAN) are
calculated from the square of the wavefunction and (when applicable) the electrostatic potential.

The isovalue for calculated Low Density Surfaces is 0.002 electrons per a.u.3. This is the same as the
default setting for "Density" in SPARTAN.
The isovalue for calculated High Density Surfaces is 0.2 electrons per a.u.3. This is larger than the
default setting for "Density (Bond)" in SPARTAN (which is 0.08 electrons per a.u.3).
The range for calculated Polarity Maps is –175 kJ/mol to +175 kJ/mol for uncharged systems and
–800 kJ/mol to +800 kJ/mol for charged systems. This is somewhat different from the default range for
"Electrostatic Potential Maps" in SPARTAN (which is –200 kJ/mol to +200 kJ/mol).
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80. What is the number shown as the total energy?
For single molecules and well-defined one-component systems, Energy → Total Energy

(Molar) is available—it is the classical strain energy of the molecule or system (see the FAQ "How
are the classical energies calculated?") given ODYSSEY's force field and some arbitrary zero of energy.
Because of the varying zero of energy, this number is unsuitable for comparing molecules or systems that are
not closely related.

For multi-component systems, Energy → Total Energy is available as an absolute, tiny number
(typically on the order of 10–21 J). This approach avoids ambiguities regarding the meaning of "molar" in
systems with more than one component.

After calculating an isosurface with one of the Electron Cloud  options, Energy → Energy (from
Quantum Theory) becomes available in the Properties  table. Note that this quantity that has
absolutely nothing to do with the Total Energy (Molar) that represents the (classical) strain energy of the
molecule. It will typically be a huge number of hundreds of thousands of kJ/mol because of the strong
attraction between electrons and nuclei in the system.

81. How are partial (atomic) charges and the dipole moment calculated?

82. How are hydrogen bonds identified?
ODYSSEY identifies a hydrogen bond if an atom with an attached hydrogen is close to another atom
and all of the following criteria are satisfied:

83. How are enthalpies calculated?
For some substances enthalpies ODYSSEY calculates enthalpies (equivalent to heats of formation)
from empirical formulas that represent best fits of experimental data. Following the usual approach
of thermochemistry, the standard enthalpy is taken as zero when dealing with an element in its standard state
at 25°C (even though the entropy is of course not zero).

The properties available as Electrostatics → Partial (Atomic) Charge and Electrostatics →
Dipole Moment are by default calculated from ODYSSEY's classical force field. They are replaced by
quantum mechanically calculated values as soon as an isosurface has been requested with one of the

Electron Cloud  options. The partial charges are "electrostatic charges" as familiar from
SPARTAN.
Quantum mechanically calculated values are automatically displayed if a .spartan model is opened
in ODYSSEY and that model includes a calculated wavefunction (at whatever level of theory).

The partnering atoms must involve a known hydrogen bond donor and a known hydrogen bond
acceptor. Oxygen, nitrogen, and fluorine are the most important formers of hydrogen bonds, but not
necessarily in all valence states. In liquid water, for example, sp3 oxygen acts as both a donor and an
acceptor of hydrogen bonds. The sp2 oxygen of carbonyl groups, however, can only act as an acceptor
and must pair up with some other donor if it is to form a hydrogen bond.
The distance between the hydrogen atom and the acceptor atom has to fall within a range of 122-260
pm.
Overtly bent hydrogen bonds are excluded by requiring that the angle ∠(hydrogen atom-donor atom-
acceptor atom) is smaller than a set value. For water and ammonia this angle is 30°, for hydrogen
fluoride it is 86°.
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In order to allow for an intuitive interpretation of temperature changes, the program adopts a unique
reference state, i.e., the displayed value is always relative to the elements in their standard states at 25°C.
Note that this is different from what is implicit in the NIST-JANAF thermochemical tables and similar data
collections. If such tables give heats of formation as a function of temperature, the assumed reference state is
temperature dependent because the enthalpy of formation of the stable phase of an element is by definition
zero for all temperatures. ODYSSEY refrains from working with varying reference states.

84. How are entropies calculated?
ODYSSEY displays standard entropies. The algorithm used depends on the complexity of the given
system and involves certain combinations of analytical statistical thermodynamical theory and
empirical formulas (with the latter representing best fits of experimental data).

85. How are free energies calculated?
For some substances ODYSSEY calculates free energies from empirical formulas that represent best
fits of experimental data. Following the usual approach of thermochemistry, the standard free energy
is taken as zero when dealing with an element in its standard state at 25°C (even though the entropy is of
course not zero).

In order to allow for an intuitive interpretation of temperature changes, the program adopts a unique
reference state, i.e., the displayed value is always relative to the elements in their standard states at 25°C.
Note that this is different from what is implicit in the NIST-JANAF thermochemical tables and similar data
collections. If such tables give free energies as a function of temperature, the assumed reference state is
temperature dependent because the free energy of the stable phase of an element is by definition zero for all
temperatures. ODYSSEY refrains from working with varying reference states.

86. Do the calculated properties reproduce experimental data?
There is no blanket answer to the question. In many cases, there is qualitative agreement between
calculated and experimentally measured properties. Particularly "trends" (such as variation with
atomic mass, variation with dipole moment, or variation with temperature) are very often predicted correctly.
Predictions that are quantitatively correct are rare as the program employs models that are computationally
inexpensive and therefore imperfect.

While not very common, outright failures also occur. However, it should be kept in mind that the presence of
failures and limitations is a defining characteristic of all models—not only scientific models, but also
models anywhere else. The pedagogical value of models derives from their ability to be experimented with,
not from being perfect replacements of the "real thing."

87. Why do the vapor molecules don't seem to move faster than the
corresponding liquid molecules?
In order to facilitate observations of a wide variety of systems, ODYSSEY autoscales the size of the
simulation cell to the screen size regardless of the physical state of the substance. As gas phase simulation
cells are typically much bigger than condensed phase simulation cells (see the Cell Dimensions displayed
above the sample area!), the net motion in the gas phase is in fact much faster than the net motion in the
liquid phase.

In accordance with temperature, the molecular speeds themselves are also higher in the gas phase than in the
liquid phase:
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88. Does ODYSSEY assume ideal gas behavior?
No, ODYSSEY never assumes ideal gas behavior. Gas molecules are always modeled as particles of
finite volume that exhibit non-negligible interactions (if sufficiently close).

Nevertheless, ideal gas behavior will be observed in many situations, namely whenever the physical
conditions happen to closely correspond to the assumptions that are implicit in the Ideal Gas Law.

89. Can I simulate the liquid-vapor transition?
The liquid-vapor transition can easily be simulated for most liquids:

90. Will gases condense on cooling?
Yes, given sufficient simulation time and a sufficiently low temperature, samples of gas will
eventually show condensation. However, the condensation will happen via the formation of irregular
molecular clusters rather than through the formation of a "neat" horizontal interface. The reason for this is
the insignificance of gravitational forces in samples that are as small as those simulated by ODYSSEY (see
FAQ "When I turn a partially filled simulation cell upside down, why doesn't the liquid flow to the
bottom?").

91. When I turn a simulation cell "upside down," why doesn't the liquid flow
to the bottom ?
The reason for this at first glance strange behavior of partially filled simulation cells is that gravitational
forces are so weak that they do not make a difference on the time scale of molecular simulations. Phenomena
that crucially depend on the effects of gravity, such as the flow of liquids and the formation of "neat"
interfaces, are therefore not reproduced by the simulations. There is simply not enough time for these
phenomena to become noticeable.

Effectively, the behavior observed in ODYSSEY simulations is the same as that seen for real-world,
macroscopic samples in the absence of gravity (such as on any orbiting spacecraft).

Select Properties  (also in the View menu).
From the Add Property menu in the lower left corner, select Dynamics → Speed.
Compare the speed data for the liquid phase (low temperature) and gaseous phase (high temperature)
of the same substance.

Retrieve a sample of liquid from the Stockroom, or build one yourself using the 3D Model Kit (you
will need to know the density of the desired liquid).
Select Properties  (also in the View menu).
From the Add Property menu in the lower left corner, select first Thermodynamics → Temperature
and then Thermodynamics → Volume.
Start the simulation.
Overwrite the Volume Field by a number that is at least 100 times bigger than the number shown.
Resize the simulation cell: Edit → Resize.
Increase the temperature with the slider provided to speed up the process of evaporation.



Return
to Top

Return
to Top

Return
to Top

Return
to Top

92. If I cool a liquid to below its freezing point, why doesn't it freeze?
ODYSSEY focuses on real simulations of physical phenomena, rather than on cartoon-style
animations. While the freezing transition can be simulated, it is very hard to do and requires sample
sizes and time scales that lie beyond the scope of ODYSSEY.

93. If I melt a crystal of ice, why doesn't its density increase?
For a number of reasons, ODYSSEY performs its simulations with unit cells of constant volume. The
user has to manually adjust the volume in order to represent changes in density:

Alternatively, the Build  → Simulation Cell → Liquid tab can be used for density adjustments.

94. When I dissolve a molecule of hydrogen chloride in liquid water, why
doesn't it dissociate?
While ODYSSEY is capable of representing a large variety of physical and chemical processes, the program
cannot directly carry out real-time simulations when one or both of the following apply:

The dissociation of strong acids falls into the first one of these categories. If desired, models of the
dissociated species—such as (Cl–)aq and (H3O+)aq, (H5O2

+)aq, or (H7O3
+)aq—can be built with ODYSSEY's

3D Model Kit.

95. If I have a sodium chloride–water interface, why don't the ions gradually
dissolve?
While ODYSSEY is capable of representing a large variety of physical and chemical processes, the program
cannot directly carry out real-time simulations when one or both of the following apply:

The process of dissolving an ionic solid falls into the second one of these categories. The issue can still be
addressed by building "snapshots" of the system in various stages of the dissolution process. (There is an
entire Lab dedicated to this topic.)

Select Properties  (also in the View menu).
From the Add Property menu in the lower left corner, select first System → Density and then
Thermodynamics → Volume.
Adjust the volume with with the provided slider so as to reach the desired density.

Covalent bonds are being broken or formed.
The time scale of the process in question does not fit within the typical picosecond (10–12 sec) time
range that is accessible to the program.

Covalent bonds are being broken or formed.
The time scale of the process in question does not fit within the typical picosecond (10–12 sec) time
range that is accessible to the program.
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96. Can all molecular samples be saved?
Yes, the currently displayed sample can almost always be saved as an .xodydata file into locations
outside of the ODYSSEY folder (the program folder itself is Read Only in order to preserve the
integrity of the software):

The following restriction applies when saving samples:

97. In what format should three-dimensional samples be saved?
The default file format is ".xodydata" which is XML-based and includes a complete record of the
model except for wavefunction-based surfaces (the latter can be read by ODYSSEY, but cannot be
saved).
The alternate .spinput format is needed for exporting files to Wavefunction's program SPARTAN.
You can also make yourself an "Expert" (go to the Preferences dialog). You are then able to save samples as
SMILES strings—these are understood by many other chemistry programs.

98. Can I open saved samples with "drag and drop"?
All ODYSSEY files (.xodydata or .odyssey) and also all .spartan files can be opened by
dragging the file onto the desktop shortcut created by the installer.

99. Can pictures of the molecular samples be saved?
Yes, screen shots of molecular samples can be saved in several formats:

Tip: For best resolution, zoom in prior to saving the screenshot. You can furthermore hide the text panel
using the corresponding toolbar icon.
The clipboard (Edit → Copy) can also be used to export pictures.

100. Can I import files from other modeling programs?
ODYSSEY reads .pdb files (generated by most other modeling programs and also the file format of
many databases), .spartan files (generated by Wavefunction's program SPARTAN), and SMILES
files (.smi). Other file formats understood include XYZ (.xyz), ChemDraw (.cdx), and ISIS/Draw (.skc).

Use File → Open in order to import an external file.

From the File menu, select Save Sample As...
Navigate to the desired location, select a filename, and save the file.
The saved sample is shown in a new browser tab.

"Surface" information (Orbitals, Electron Density Distributions, Electrostatic Potentials, Polarity
Maps) is not saved.

From the File menu, select Save Sample Image As...
Choose a file name and one of the following file types:

Save the image file to the desired location.

.jpg   (Windows and Macintosh)

.png   (Windows and Macintosh)

.bmp   (Windows only)
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101. Is ODYSSEY compatible with Protein Data Bank files?
Yes, ODYSSEY can serve as a high quality viewer for any Protein Data Bank file.

102. Can I annotate the text pages?
Yes, all ODYSSEY pages can be annotated:

The annotations for a given Experiment or Stockroom entry are retained by the computer and will be shown
whenever you return to the corresponding Notes page later.

103. Can I add my own content?

Please contact Wavefunction with suggestions for incorporation of new content into future releases of the
program.

© 2004-2023  Wavefunction, Inc.

Click on the "document" icon (looks like a piece of notebook paper) at the top of the text panel. This
opens a Notes page that accepts any text that is entered.
Return to the originating page by clicking on the Save+Close link at the bottom of the Notes page.

Yes, the labs in the Instructor's Edition of ODYSSEY are editable (although this does not
always strictly extend to all parts of a given page; some parts can only be deleted, not edited).
If uploaded to the instructor's own website, the custom content can be made accessible to students by
providing hyperlinks (ODYSSEY will automatically open when clicking on a corresponding hyperlink
in a webpage).
In the Instructor's Edition, entirely new labs can also be created after setting the Enable Authoring of
New Labs flag in the Preferences dialog.


