Spartan Software Support COMING SOON!
Spartan for Macintosh Support
Click on one of the following links to learn more:

Latest Versions | Documentation | Macintosh FAQ

  Spartan for Macintosh Frequently Asked Questions:
 
1.
Is there an Intel chip version of Spartan for Macintosh?
 
2.
How do I install Spartan using an access code?
 
3.
How do I install Spartan as a Network License?
 
4.
How do I install Spartan using the individual HASP (USB key) license manager?
 
5.
How do I import files from other modeling programs? What file types does Spartan recognize?
 
6.
Will Spartan for Macintosh run on the new Intel dual core Macintosh hardware?
 
7.
How do I export files from Spartan?
 
8.
Can I hyperlink the Spartan program?
 
9.
How do I hyperlink an individual molecular model?
 
10.
How do I hyperlink the Spartan program?
  11. Can I copy data from the Spartan spreadsheet to other cell-based programs, like Excel?
  12. How can I create a multi-molecule list in Spartan?
  13. How can I change Spartan's default colors?
  14. How can I visualize Ribbon displays for biopolymers?
  15. How can I visualize hydrogen bonds?
  16. How can I quantify molecular geometries?
  17. How can I label a molecule?
 
18.
What does the Minimize Energy button do?
 
19.
How do I invert a chiral center?
 
 

  Spartan for Macintosh Frequently Asked Questions:
 
1.
Is there an Intel chip version of Spartan for Macintosh?
Yes! All Spartan versions: SpartanModel, Spartan Student Edition, Spartan Physical Chemistry Edition, Spartan'06 Essential Edition, and Spartan'06 for Macintosh are
now fully supported for the new Intel-Macs. Future releases of Spartan for Mac will ONLY support the Intel Chip Set. back to top
 
2.
How do I install Spartan using an access code?
When licensing Spartan via access code, choose "Software Key" during the installation process:
Follow the prompts to complete program installation
Software Activation - Enter the 21 digit activation code and choose "Activate" for on-line activation. This will activate your software.
If your computer does not have internet access, or if you have a strong Firewall, you may need to activate offline - In this case after entering your activation code, click on the "Offline" button. Select (click on) "Write Request File" - you will be prompted to specify a location to write a 'Request.txt' file. E-mail this "Request.txt".
Within 24 hours (longer if the request was e-mailed over the weekend), you will receive a response file named "Request_code.txt" - Save this to your Desktop.
Open Spartan. When prompted for activation, enter your 21-digit activation code (again).
Click on the "Offline" button, and this time choose "Activate From File" - point the resulting dialog to the "Request_code.txt" file on your Desktop.
This will complete the activation process. Once your software is activated, you may delete the "Request.txt" and the "Request_code.txt" files.
  back to top
 
3.
How do I install Spartan as a Network License?
Separate documents provide Network Installation directions for:
Spartan'10 - click Network Installation Directions (pdf file)
Older Spartan Licenses - click Network Installation Directions (pdf file)

back to top
 
4.
How do I install Spartan using the individual HASP (USB key) license manager?
The standard single license of Spartan is managed via a HASP (USB key) and allows for the software to be installed on multiple machines and accessed by whichever machine has the USB key plugged in. Insert the Spartan CD-ROM into your CD drive, upon recognition of the disc image, drag and the Spartan Icon to your hard disc. Click for Spartan for Macintosh Installation Notes (pdf file). back to top
 
5.
How do I import files from other modeling programs? What file types does Spartan recognize?
In the Macintosh versions of Spartan, file import is managed via the File Menu - Open option. Choose the appropriate file from the Enable drop down list. Choose ALL TEXT Files to open a non-native Spartan file type. The current Spartan for Macintosh version recognizes several molecule file types, including:
Spartan file formats (Spartan for Macintosh is default)
Published SMILES (1-D) files
SKC, TGF, and SD/SDF (2-D) files (MDL file formats)
Additionally, 3-D file import is available for MacroModel, Sybyl Mol and Mol2, PDB, and XYZ files
  back to top
 
6.
Will Spartan for Macintosh run on the new Intel dual core Macintosh hardware?
Yes, Wavefunction has released updates for Spartan for Macintosh that support the Intel-based Macs in the following mode:
GUI (the interface) will run under native Intel
Computational Engines (backends) will run under native Intel back to top
 
7.
How do I export files from Spartan?
In the Macintosh versions for Spartan, file export is managed via the File Menu - Save As option. Click on the Format entry to display a sub-menu with multiple file types as export choices. In addition to a number of spartan files, export is available for the following file types*:
• SMILES Cambridge
• SKC MacroModel
• TGF Sybyl Mol
• SDF Sybyl Mol2
• MacroModel Brookhaven (PDB)
• SYBYL Mol MDL SD
• SYBYL Mol2 MDK SKC
• PDB Smiles
• XYZ XYZ
• Image export is available via JPEG or PNG files
* NOTE saving files in non-native spartan file types may result in a loss of data
back to top
 
8.
Can I hyperlink the Spartan program?
Spartan can be seamlessly hyperlinked into PowerPoint, either by:
• Hyperlinking individual models (spartan files), or
• Hyperlinking Spartan directly

See the following items for the corresponding instructions:

General Note: When you run PowerPoint and use Spartan hyperlinks, be sure to close Spartan before moving back to PowerPoint (or you will end up with multiple sessions of Spartan running). back to top
 
9.
How do I hyperlink an individual molecular model?
Save the model that you want hyperlinked as a spartan file in a folder of your choice.
Before you can hyperlink the file into your PowerPoint presentation, you must register the spartan file type (only in this way PowerPoint will know that it needs to start Spartan on encountering your hyperlink). Any file of the type spartan can now be hyperlinked into PowerPoint slides, either via the Action Settings attribute or via the Hyperlink attribute. All features of the Spartan interface (build, measure, display surfaces, etc.) are fully available.
  back to top
 
10.
How do I hyperlink the Spartan program?
If you link directly to Spartan, you can access any spartan file, or build your own model (just as opening the program).
In your PowerPoint slide, select the object that you wish to hyperlink.
Right-click and select Action Settings.
Select Run Program and browse locate Spartan in your hard drive (name will vary depending on which Spartan version you have).
Clicking on the object in the PowerPoint slide (when in Presentation Mode) will now take you to the Spartan program. From here, you can open any spartan file or utilize any Spartan feature. back to top
  11. Can I copy data from the Spartan spreadsheet to other cell-based programs, like Excel?
Yes, to export data from the Spartan spreadsheet to Excel (or other formatted cell programs), you can use the conventional Copy and Paste approach.
Use the left mouse button to highlight, hold the button down while dragging the mouse to select multiple cells.
Choose either Edit Menu - Copy or right click and select Copy, or use the CTRL+C keys to copy.
Open Excel and use either the Edit Menu - Paste or CTRL+V keys to paste the copied Spartan data.
back to top
  12. How can I create a multi-molecule list in Spartan?
There are several ways to create a multi-molecule list in Spartan:
Building. Build an initial molecule and then select 'File Menu - New Molecule' (NOT File Menu - New) and build a second molecule. To continue adding molecules to the list, simply select the 'New Molecule' entry in the File menu before building the next molecule. Once you've completed the list, you may scroll through the molecules by using the step forward/backward keys in the lower left corner of the viewer window, or by selecting (clicking on) the molecule you wish to view from within the Spartan spreadsheet (Display Menu - Spreadsheet).
Appending. Once saved, a molecule (or a list of molecules) maybe appended to a new molecule. Build an initial molecule, then select 'File Menu - Append Molecule(s)'. Use the browser to locate the spartan file you wish to append to your current document. In this way, a list file can be constructed from previously saved Spartan documents (files).
Database Retrieval. Molecules retrieved from the Spartan Molecular Database or the Cambridge Structural Database can either be retrieved to a New File or the Current File, when retrieving a database entry to the current file, or when retrieving multiple database entries to either the current file or to a new file -- a multi-molecule list is created.
Calculations. Certain calculations will also result in the creation of a multi-molecule list. Energy Profile, Conformer Distribution, or Transition State Geometry (with IRC selected) will result in the creation of a new list file at the completion of the calculation. The last line in the Output (Display Menu - Output) will provide the location of the new list file.
Make List. If an IR calculation has been performed, the user can create a list file representing the molecular vibration of any of the calculated frequencies by selecting (clicking on) a frequency in the Spectra dialogue (Display Menu - Spectra) and then selecting (clicking on) the Make List button.
back to top
  13. How can I change Spartan's default colors?
The default colors in Spartan can be modified by using the Colors dialogue (choose Colors from the Options menu) items are selected by clicking and color changes are available for:
Spartan atom colors
Bond colors (default is gray)
Plot colors (selected by clicking on a plot axis or on a plotted curve)
Background color
Hydrogen Bond color
Surface ISOVALUE colors (density, potential, homo, lumo, etc.)
back to top
  14. How can I visualize Ribbon displays for biopolymers?
Spartan provides visualization of .pdb (Protein Data Bank) files, or of polypeptides and polynucleotides constructed from within Spartan with the option of visualizing the secondary structure using the popular 'Ribbon' style. This is turned on/off via a 'toggle' selection of Ribbons from the Model Menu. Additional configuration options are available by selecting Configure from the Model Menu and selecting the Ribbon tab in the resulting dialogue:
Color as monochrome
Color by Secondary Structure
Color by Strand
Color by Residue
back to top
  15. How can I visualize hydrogen bonds?
To display hydrogen bonds as dotted lines select (click on) Hydrogen Bonds in the Model Menu.

Note: Spartan provides visualization of hydrogen bonds representing non-bonded interactions between a nitrogen, oxygen, or fluorine atom and a hydrogen attached to either nitrogen, oxygen, or fluorine. where hydrogen bonding distances range between 1.6 and 2.1 Å and the X-H-Y bond angle (where X & Y = N, O, or F) is greater than 120? back to top
  16. How can I quantify molecular geometries?
To query the numerical values of any bonded or non-bonded distance, angle or dihedral (torsion) angle, choose from the Geometry Menu:
Measure Distance. Select (by clicking) either a bond or two atoms to measure distances, distance appears in the lower right hand corner and can be dragged to the spreadsheet by clicking on the distance label and dragging and dropping this into an empty header column in the spreadsheet.
Measure Angle. Select (by clicking) either two bonds or three atoms to measure an angle (note the selection order matters), the angle value appears in the lower right hand corner and can be dragged to the spreadsheet by clicking on the angle label and dragging and dropping this into an empty header column in the spreadsheet.
Measure Dihedral. Select (by clicking) either three bonds or four atoms to measure a dihedral (torsion angle), the selection order matters, the dihedral angle value appears in the lower right hand corner and can be dragged to the spreadsheet by clicking on the dihedral angle label and dragging and dropping this into an empty header column in the spreadsheet.

Note: Queries may also be made between user defined points or planes. back to top
  17. How can I label a molecule?
Molecules in Spartan may be labeled by selecting Labels from the Model Menu. By default the Spartan label which identifies atoms is displayed. Labels can be customized by selecting Configure from the Model Menu and selecting the Labels tab:
Label (Spartan label) Mulliken Charge
Element Electrostatic Charge
Mass Number Natural Charge
R/S Chirality NMR Chemical Shift

Note: Users can customize the default Spartan atom labels when in View mode by selecting Display Menu - Properties and then selecting an atom, the resulting Atom Properties dialogue contains a label field which is user-accessible. Enter in your desired label and press the ENTER key on your keyboard. back to top
 
18.
What does the Minimize Energy button do?
The Minimize Energy button/icon is used to reduce the strain energy of a molecule during the building process and typically upon completing the construction of a molecule. This button is a shortcut to performing an Equilibrium Geometry calculation using the MMFF (Merck Molecular Mechanics Force Field) and attempts to:
Minimize distortion from parameterized "ideal" bond distances and angles
Optimize geometry with respect to non-bonded van der Waals interactions
Optimize geometry with respect to Coulombic interactions
back to top
 
19.
How do I invert a chiral center?
In the Add Fragment [+] mode, inversion of a chiral center is achieved by holding down the CTRL + Option key and Double Clicking (left mouse button) on the chiral atom. It is useful to have R/S chirality selected as a Label to confirm you have inverted as you wanted. In some heterocyclic rings it may be impossible to invert chirality in this manner. If this is the it may be necessary to physically 'break' a bond, invert chirality, then re -'make' the bond in order to invert a chiral center. back to top